Five9 Santa Clara Data Center
Incident Report for CallTower
Resolved
CallTower is seeing services normalize across the accounts affected by this incident. Five9 has reported:

“Our Engineers have resolved the issue as of 5:48PM, if you are still experiencing technical difficulties please contact Support. An official Root Cause Analysis will be provided upon completion of investigation.”

CallTower will be validating the restoration of services with those who have reported the issue. Please report any ongoing issues to support@calltower.com.
Posted 10 days ago. Apr 09, 2019 - 19:13 MDT
Update
Five9 has provided the following additional updates:

· 04/09/2019 17:00 PM Five9 engineering team are continuously working towards service restoration.

· 04/09/2019 16:28 PM Five9 engineering team are continuously working towards service restoration.

Five9 has not provided an ETTR to CallTower. We continue to push Five9 for additional information regarding the incident, the impact to agents and the status of resolution efforts.
Posted 10 days ago. Apr 09, 2019 - 18:25 MDT
Identified
Five9 has acknowledged an issue in their Santa Clara data center that is affecting agents and call routing. Five9 has sent the following updates:

· 04/09/2019 16:28 PM Five9 engineering team are continuously working towards service restoration.

· 04/09/2019 16:12 PM Five9 engineering team are continuously working towards service restoration.

· 04/09/2019 15:58 PM Five9 engineering team are continuously working towards service restoration.

· 04/09/2019 15:43 PM We have determined the source of the problem and working towards a resolution. All GR-enabled domains have now been moved to their alternate hosts.

· 04/09/2019 15:33 PM Our Engineers are continuing to investigate and working towards service restoration. Geo-redundancy process for all enabled domains in progress.

· 04/09/2019 15:18 PM Our Engineers are continuing to investigate and working towards service restoration. Domains that are geo-redundant are being moved to their respective alternate hosts.

· 04/09/2019 15:03 PM Engineering team is continuously working on moving all GR enabled domains to their alternate host. Our Engineers are continuing to investigate and working towards service restoration.

· 04/09/2019 14:47 PM We have identified an issue on the system and is impacting the Santa Clara Data Center. Our Engineers are diligently investigating and working on resolving the issue. All domains with Geo-Redundancy will be moved to their respective alternate hosts

CallTower is escalating the issue with Five9 as they work toward resolution. We will continue to post updates as they become available from Five9. Please report any issues to support@calltower.com.
Posted 10 days ago. Apr 09, 2019 - 17:39 MDT
This incident affected: Contact Center (Five9).