CT Text Login Issues
Incident Report for CallTower
Resolved
YakChat reports that their engineering team is implementing a fix now. CallTower's internal testing has been successful. We will continue monitoring and ask that any customers still experiencing issues reach out to CallTower support.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Feb 15, 2023 - 14:06 MST
Update
CallTower's vendor YakChat has located the problem and is taking steps to resolve it. There has not been an ETA provided yet. CallTower continues to escalate with YakChat for Resolution.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 15, 2023 - 13:34 MST
Update
YakChat's engineering team continues to investigate the issue and does not yet have an ETA. CallTower continues to escalate with YakChat for resolution

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 15, 2023 - 13:00 MST
Identified
CallTower's vendor Yakchat has acknowledged an issue. They believe they have positively identified the issue and are actively working to resolve. We do not have an eta at this time. CallTower will continue to escalate and push for resolution quickly.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 15, 2023 - 12:16 MST
Investigating
CallTower is investigating reports of customers not being able to log in to CT Text.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 15, 2023 - 11:41 MST
This incident affected: Microsoft (Microsoft 365, Microsoft Teams - Direct Routing).