Broadsoft (PaaS) outage
Incident Report for CallTower
Resolved
Cisco Engineers have confirmed that a resolution has been implemented and the Data Center issues are resolved. After positive tests from CallTower customers regarding the Broadsoft (PaaS) outage the issue is considered resolved and the associated cases will be closed out.



CallTower will be closing this master case and all associated cases. CallTower will work on an Official Root Cause Analysis (RCA) with Cisco and one will be provided to customers upon request.
Posted Jan 10, 2023 - 14:19 MST
Update
Cisco’s Engineering team has all hands on deck to restore functionality to the BroadSoft (PaaS) platform. CallTower continues to escalate, however, has been informed that this issue has already been escalated to the highest level within Cisco.


*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 60 minutes, unless identified otherwise.
Posted Jan 10, 2023 - 13:49 MST
Identified
Cisco has identified an outage at their Dallas data center, impacting Broadsoft (PaaS) customers. CallTower Engineer's continue to work with Cisco to resolve the issue. There is no ETA at this time, CallTower is asking customers to reboot each users phone in an effort to failover to the redundant Cisco data center.


*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jan 10, 2023 - 12:53 MST
Investigating
CallTower is investigating an issue with Broadsoft (PaaS). CallTower support is investigating multiple reports of issues on our Broadsoft (PaaS) platform but has not identified the issue.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jan 10, 2023 - 12:15 MST
This incident affected: Hosted Cloud Based PBX.