Poly sign in issues for Skype for Business
Incident Report for CallTower
Resolved
CallTower believes the issue causing sign in to fail on some Poly phones has been resolved. If you are still experiencing issues, please power cycle the phone leaving it unplugged for 60 seconds before plugging it back in.


CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Jun 22, 2022 - 10:20 MDT
Update
CallTower is getting reports of successful log in attempts on Poly phones after the firmware rollback. If you have an affected phone please power cycle to help the rollback of firmware.



*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jun 22, 2022 - 09:48 MDT
Monitoring
CallTower engineers have configured a firmware rollback that has allowed multiple affected devices to log in successfully after the downgrade. Please power cycle affected phones and retest.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jun 22, 2022 - 09:27 MDT
Update
CallTower Engineers continue to investigate an issue affecting the Skype for Business sign in on Poly phones. We have this issue at our highest priority and continue to push for resolution.



*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jun 22, 2022 - 08:48 MDT
Update
CallTower Engineers continue to investigate an issue affecting the Skype for Business sign in on Poly phones. We are engaging Microsoft to determine if any changes have been made that may have affected sign in on these devices.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Jun 22, 2022 - 08:15 MDT
Investigating
CallTower is investigating reports of customers not able to sign in to Skype for Business on Poly devices.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Jun 22, 2022 - 07:45 MDT
This incident affected: Skype for Business (Skype for Business - Voice).