Microsoft is now reporting that the issue affecting Teams users ability to toggle call queues has been resolved. Microsoft’s final posting is included below.
Issue ID: TM1226887 Affected services: Microsoft Teams Status: Service restored Issue type: Advisory Start time: Feb 4, 2026, 2:30 AM MST End time: Feb 4, 2026, 9:22 AM MST
User impact Users may have been unable to toggle call queues on or off in the Microsoft Teams web or desktop client.
More info As a workaround, users may have been able to use the Microsoft Teams mobile app to toggle call queues as expected.
Additionally, admins may have been unable to make changes to call queues, auto attendants, and holidays within the Microsoft Teams admin center.
Scope of impact Some users hosted in the North America region attempting to toggle call queues in the Microsoft Teams web or desktop client may have been impacted.
Additionally, admins making changes to call queues, auto attendants, and holidays in the Microsoft Teams admin center may also have been affected.
Root cause A code change contained within a recent service update was causing requests to be sent to an incorrect URL, resulting in impact.
Next steps - We're reviewing our update procedures to understand why impact to call queues wasn't caught during the testing phase. This will allow us to drive service improvements by proactively identifying similar issues in the future and improve our update testing processes.
Current status Feb 4, 2026, 10:08 AM MST We've reverted the offending service update and confirmed through monitoring service health telemetry that the impact has been remediated. This is the final update for the event.
* CallTower will be closing this master case and all associated cases.
Posted Feb 04, 2026 - 10:33 MST
Investigating
Microsoft has reported issues with opting into Teams call queues. Microsoft has released an official service health alert for this issue (TM1226887), which is included below. Calltower has identified a workaround for the issue by toggling off the option "Call agents can opt out of taking calls" in the Teams Admin Center. Microsoft also reports that using the Teams application on mobile is a valid workaround.
Microsoft's Posting (TM1226887)
Issue ID: TM1226887 Affected services: Microsoft Teams Status: Service degradation Issue type: Advisory Start time: Feb 4, 2026, 9:10 AM MST
User impact Users may be unable to toggle call queues on or off in the Microsoft Teams web or desktop client.
More info As a workaround, users may be able to use the Microsoft Teams mobile app to toggle call queues as expected.
Scope of impact Some users hosted in the North America region attempting to toggle call queues in the Microsoft Teams web or desktop client may be impacted.
Root cause A code change contained within a recent service update is causing request to be sent to an incorrect URL, resulting in impact.
Current status Feb 4, 2026, 9:11 AM MST We've identified that a code change contained within a recent service update is causing requests to be sent to an incorrect URL, resulting in impact. We're reverting the offending service update as a potential remediation action, and anticipate this process will complete by our next scheduled communications update. Next update by: Wednesday, February 4, 2026 at 11:00 AM MST
*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 04, 2026 - 09:27 MST
This incident affected: Microsoft (Microsoft 365, Microsoft Teams - Direct Routing, Microsoft Operator Connect).