Five9 Outage
Incident Report for CallTower
Resolved
CallTower has confirmed all customers have been moved to the Five9 backup data center and are up and working. CallTower will be closing this master case and all associated cases.
Posted Jan 04, 2023 - 13:27 MST
Identified
Calltower continues to work with Five9 as they move domains to their backup data center to mitigate the issue. Calltower has seen service restore for the customers who have been migrated to the backup data center and we continue to escalate to get the remaining customers migrated ASAP. Next communication in 60 minutes.
Posted Jan 04, 2023 - 12:38 MST
Update
Calltower continues to work with Five9 as they move domains to their backup data center to mitigate the issue. Calltower has seen service restore for the customers who have been migrated to the backup data center and we continue to escalate to get the remaining customers migrated ASAP. Next communication in 60 minutes.
Posted Jan 04, 2023 - 12:37 MST
Investigating
CallTower has identified an issue with Five9 in which customers are receiving browser and/or username/password/ account locked errors. Five9 is aware and is actively migrating customers to their backup ATL server
Posted Jan 04, 2023 - 11:55 MST
This incident affected: Contact Center (Five9).