Intermedia inbound calls failing.
Incident Report for CallTower
Resolved
CallTower engineering has identified and made a configuration change allowing calls to process as expected and confirmed with customers that calls are now completing. We are working with Intermedia to determine the cause of the issue. Please retest and if you do have further issues please reach out to CallTower Support.



CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Jun 06, 2023 - 10:37 MDT
Identified
CallTower has opened a master case for Intermedia inbound calls failing, as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.


CallTower's engineering is investigating an issue where all inbound calls are failing through some customers Intermedia. We are working urgently to resolve this issue.
Posted Jun 06, 2023 - 09:49 MDT
This incident affected: Contact Center (Intermedia).