The issue causing the “55102’ - “phone out of service error” in the Intermedia Contact Center has been resolved. CallTower has implemented a fix and validated that calls are completing normally.
CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Nov 12, 2024 - 09:58 MST
Update
We are receiving reports of test calls completing. CallTower engineers were able to implement a workaround as we continue to address the underlying cause of the inbound and outbound errors being received in the Contact Center application. Please continue to monitor and advise if you are experiencing any persisting issues.
*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 12, 2024 - 09:25 MST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:57 MST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:55 MST
Update
We continue to investigate; Users will experience a "phone out of service error." (maybe identified as an 55102 error). CallTower engineers are working in conjunction with our vendor partner to identify the root cause of the inbound and outbound call failures and call drops occurring within the Contact Center application.
*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 12, 2024 - 08:45 MST
Update
CallTower engineers are actively investigating the root cause of the 55102 error being received in the Contact Center application. The issue is being treated with a high priority and we will continue to provide new information as it is made available.
*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 12, 2024 - 08:03 MST
Investigating
CallTower is investigating reports of customers receiving a 55102 error in the contact center application.
*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 12, 2024 - 07:35 MST
This incident affected: Contact Center (Intermedia).