CT Text Sign In Error
Incident Report for CallTower
Resolved
CallTower continues to work with the vendor who is reporting the issue should now be resolved. Our testing internally and with some customers has shown that the bot is now working as expected.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted May 22, 2023 - 14:40 MDT
Identified
CallTower continues to work with our vendor who has identified the issue. They are implementing a fix now. We do not currently have an ETA.

This issue doesn’t affect the sending or receiving of text messages but will affect notifications through the bot itself.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted May 22, 2023 - 14:05 MDT
Update
CallTower continues to investigate reports of issues logging into CT Text. We have opened a priority case with the vendor and are escalating. We do not yet have an ETA on resolution.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted May 22, 2023 - 13:11 MDT
Investigating
CallTower is investigating reports of users receiving an error when trying to log in to CT Text.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted May 22, 2023 - 12:38 MDT
This incident affected: Microsoft (CT Text).