CT Text Not Authenticating
Incident Report for CallTower
Resolved
CallTower is able to confirm the CT Text application is again authenticating. CallTower continues to work with Yakchat to determine the root cause of the issue. If you are still having issues, please reach out to support@calltower.com.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Nov 08, 2023 - 17:09 MST
Update
CallTower continues to work with our vendor Yakchat to investigate the issues affecting the authentication of the CT Text application. We are urgently escalating for resolution.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 60 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 08, 2023 - 16:24 MST
Investigating
CallTower is urgently investigating reports of CT Text not authenticating. We have opened a priority ticket with the vendor Yakchat to also investigate.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 08, 2023 - 15:48 MST
This incident affected: Microsoft (CT Text).