Intermedia IVR prompts not playing
Incident Report for CallTower
Resolved
CallTower has confirmed with multiple customers that the fix that Intermedia applied has resolved the issues and IVR prompts are once again working.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Nov 30, 2022 - 09:23 MST
Monitoring
Intermedia is reporting that the issue has been resolved. CallTower is testing with customers to confirm the resolution.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Nov 30, 2022 - 08:56 MST
Update
CallTower continues to work with Intermedia and escalate for a resolution. Intermedia has identified the issue and is urgently working to resolve.

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Nov 30, 2022 - 08:37 MST
Identified
CallTower is working with Intermedia for a resolution. Intermedia has acknowledged a global issue and provided the below information.

"Business Impact:
When callers call into customer specific IVRs the prompts are not playing. When admin users attempt to listen to the prompt recording in the admin portal they are also met with an error.

Summary and Technical Details:

The development team is investigating the prompt distribution in our Virginia datacenter and will be deploying a fix to restore and replicate prompt files."

*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Nov 30, 2022 - 07:59 MST
Investigating
CallTower is investigating reports of Intermedia IVR's ringing to no audio. CallTower has engaged Intermedia.
Posted Nov 30, 2022 - 07:26 MST
This incident affected: Contact Center (Intermedia).