Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 22:00 MST
Scheduled
Purpose: Patching and preventative maintenance on multiple systems. Systems Affected:
MasterFax & CT Cloud Fax: -MasterFax & CT Cloud Fax - Outbound Routing Update ***Possible Impact: Customers will experience interruptions to both MasterFax and CT Cloud Fax services during the Maintenance Window
Global Sip: -Masergy ADVA reset – NYC ***Possible Impact: Masergy MPLS customers in NYC will see a brief interruption of services while Masergy equipment is reset.
Cisco: -Expressway Edge Upgrades ***Possible Impact: MRA registered phones and Jabber clients may unregister and reregister as servers are upgraded
Posted Nov 08, 2024 - 14:10 MST
This scheduled maintenance affected: Cisco Unified Communications (Cisco Voice, Cisco Jabber), Fax (CT Cloud Fax), and Global SIP Trunk.