CT Text Login Failure
Incident Report for CallTower
Resolved
YakChat has implemented a fix for the issue. CallTower's internal testing shows that the issue has been resolved. We ask that any customers that are still experiencing issues reach out to CallTower support.
Posted Feb 16, 2023 - 09:09 MST
Identified
CallTower's vendor YakChat has acknowledged and identified an issue. They are currently implementing a fix that they believe will resolve the login issues. We do not yet have an ETA.


*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 16, 2023 - 08:46 MST
Investigating
CallTower is investigating reports of users receiving errors when attempting to sign into CT Text.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 16, 2023 - 08:16 MST
This incident affected: Microsoft (Microsoft 365, Microsoft Teams - Direct Routing).