Five9 Static Audio
Incident Report for CallTower
Resolved
CallTower Engineers have successfully increased the bandwidth capacity between CallTower and Five9. CallTower continues to see normal utilization with no audio degradation and considers this issue resolved.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a preliminary RCA will be available and provided to customers upon request.
Posted Nov 28, 2023 - 15:09 MST
Update
CallTower continues to monitor the circuit between CallTower and Five9. We currently see an increase in traffic utilization, hovering under 80% utilization and below critical status. CallTower Engineering continues to work urgently to implement a permanent resolution with no current ETA.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every hour unless identified otherwise.
Posted Nov 28, 2023 - 11:40 MST
Update
CallTower continues to monitor the circuit between CallTower and Five9. We have seen an increase in traffic utilization but are below thresholds and have not seen any recurrence of audio issues. CallTower Engineering urgently continues to work with our vender to implement a permanent resolution with no current ETA.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every hour, unless identified otherwise.
Posted Nov 28, 2023 - 09:52 MST
Update
CallTower continues to monitor the circuit between CallTower and Five9. We continue to see normal traffic utilization and no further call-quality audio issues. CallTower Engineering continues to work with our vendor to implement a permanent resolution.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every hour unless identified otherwise.
Posted Nov 28, 2023 - 06:16 MST
Monitoring
CallTower Engineering continues to engage with our vendor to implement a resolution after hours however, currently, there is no ETA on resolution. CallTower will continue to monitor the circuit between CallTower and Five9. However, traffic has normalized, and we are no longer seeing the issue on current calls. CallTower will continue to monitor the connection throughout the evening.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updated on status.calltower.com, next update at 8:00am ET 11/28th
Posted Nov 27, 2023 - 16:22 MST
Update
CallTower continues to urgently investigate the issue affecting audio quality for inbound and outbound calls on Five9. We believe that we have identified an issue and Engineering is engaged on a conference call with our vendor working to implement a resolution. Customers can expect calls to connect as expected, however, static may occur intermittently on some inbound/or outbound calls.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 60 minutes, unless identified otherwise.
Posted Nov 27, 2023 - 14:35 MST
Update
CallTower is investigating multiple reports of static audio on inbound and outbound calls with Five9. We have engaged our Engineering team to investigate but have not isolated the issue at this time.

CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower Customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every hour unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 27, 2023 - 13:04 MST
Identified
CallTower Engineers have identified an issue on our connection to Five9 and we are currently working with our vender to quickly resolve.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 60 minutes, unless identified otherwise.
Posted Nov 27, 2023 - 11:36 MST
Investigating
CallTower is investigating multiple reports of static audio on inbound and outbound calls with Five9. We have engaged our Engineering team to investigate but have not isolated the issue at this time.

CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower Customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every hour, unless identified otherwise. This issue is being investigated as a top priority.
Posted Nov 27, 2023 - 10:44 MST
This incident affected: Contact Center (Five9).