Outbound Afax issues
Incident Report for CallTower
Resolved
Resolved: CallTower engineering has completed their testing and confirmed proper operation with affected customers after retesting. CallTower will be closing out associated cases, if you have continued issue's with CT Cloud Faxing please email Support@calltower.com to investigate these issues separately.


Default messaging: CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Feb 03, 2023 - 11:38 MST
Monitoring
Monitoring: CallTower has Identified a policy issue within CT Cloud Fax and a fix has been implemented by engineering. CallTower Engineers are testing to confirm resolution.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 60 minutes unless identified otherwise.
Posted Feb 03, 2023 - 11:02 MST
Investigating
CallTower is investigating reports of outbound faxing failures on the Afax platform.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 03, 2023 - 10:30 MST
This incident affected: Fax (CT Cloud Fax).