Five9 Audio Issues
Incident Report for CallTower
Resolved
CallTower has removed the workaround for the Five9 audio issue and has tested and verified the issue to be fully resolved.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted Feb 21, 2023 - 21:13 MST
Update
CallTower has put in place a workaround that has been tested and verified working by our customers. CallTower Engineering will continue to investigate a permanent resolution after business hours in tandem with Five9 to prevent any further disruption.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com and will post upon next significant update.
Posted Feb 21, 2023 - 13:23 MST
Update
Five9 continues to investigate a potential issue. CallTower has put in place a workaround to help mitigate the issue while CallTower continues to escalate and work with Five9 on a permanent resolution.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 21, 2023 - 12:33 MST
Update
CallTower Engineers have put a temporary workaround in place to help the issue while we continue to work with Five9 towards a permanent resolution.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 21, 2023 - 11:56 MST
Identified
CallTower Support and Engineers continues to investigate a call audio issue with Five9 calls. CallTower is not seeing audio back from Five9 and are working urgently with Five9 towards resolution.

CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted Feb 21, 2023 - 11:28 MST
Investigating
CallTower support is investigating multiple reports of a call audio issue with Five9, but has not identified/confirmed there is an issue on our network or with our services.

CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted Feb 21, 2023 - 10:53 MST
This incident affected: Contact Center (Five9).