Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 09:00 MST
Scheduled
Out-Of-Cycle Maintenance
Purpose: Software Upgrade to AU Datacenter
Systems Affected:
All Australia Services: -GTT Planned Work Notification - Australia Our data network carrier will be performing software upgrades that will take a portion of the network out of service from 2024-11-11 16:00:00 to 2024-11-11 20:00:00 GMT.
***Possible Impact: During the GTT software upgrade most services in the AU datacenter will be unavailable. Anyone with failover configured will still be able to use the redundant datacenter during the maintenance.
Posted Nov 08, 2024 - 14:34 MST
This scheduled maintenance affected: Microsoft (Microsoft 365, Microsoft Teams - Direct Routing, Microsoft Operator Connect, CT Text), Cisco Unified Communications (Cisco Voice, Cisco Webex Calling, CT Text), CT Cloud (CT Cloud SIP, CT Cloud Voice), Contact Center (Five9, Intermedia, Cisco Webex Contact Center, Solgari), and Global SIP Trunk, Hosted Cloud Based PBX, Zoom.