Trouble Calling Into GCC High Conferences
Incident Report for CallTower
Resolved
Microsoft is now reporting that the issue has been resolved. CallTower has also confirmed the resolution. Microsofts most recent posting is included below.


Title: Users may be unable to join Microsoft Teams meetings using Public Switched Telephone Network (PSTN)

User impact: Users may have been unable to join Microsoft Teams meetings using PSTN.

More info: This issue could have impacted any Microsoft Teams user, regardless of if they were on the new or classic experience, or if they were on the mobile, web, or desktop client. Additional impact scenarios users may have experienced:
- Users couldn't hear music while on hold, though the hold still succeeded
- If the user left the call while on hold, the call would have dropped
- Call Park failed for users
- Users couldn't access Echo calls to test audio devices
- Users who were dialing out to PSTN numbers from ongoing Teams meetings were impacted
- Users connected to meetings using PSTN may have been unable to hear audio prompts or interact with meetings using Dual tone multi frequency (DTMF)

Final status: We've reverted the offending configuration change, and confirmed with monitoring telemetry and with some users who initially reported the issue that the impact is remediated.

Scope of impact: Any user that attempted to join Microsoft Teams meetings using PSTN may have been impacted.

Start time: Wednesday, April 10, 2024 at 12:36 PM MDT

End time: Wednesday, April 10, 2024 at 2:38 PM MDT
Posted Apr 10, 2024 - 16:02 MDT
Update
Microsoft has provided another update which is included below. CallTower has been successful in our recent tests.

Title: Users may be unable to join Microsoft Teams meetings using Public Switched Telephone Network (PSTN)

User impact: Users may be unable to join Microsoft Teams meetings using PSTN.

More info: This issue can impact any Microsoft Teams user, regardless if they're on the new or classic experience, or if they're on the mobile, web, or desktop client. Additional impact scenarios users may experience:
- Users can't hear music while being on hold, though the hold still succeeds
- If the user leaves the call while being on hold, the call will drop
- Call Park fails for users
- Users can't access Echo calls to test audio devices
- Users who are dialing out to PSTN numbers from ongoing Teams meetings are impacted

Current status: We've identified a recent configuration change that contains a code issue and is resulting in various impact scenarios listed in the "More info" section of the communication. We're reverting the offending change and are monitoring internal telemetry to ensure the impact is remediated.

Scope of impact: Any user attempting to join Microsoft Teams meetings using PSTN may be impacted.

Start time: Wednesday, April 10, 2024 at 12:36 PM MDT

Root cause: A recent configuration change contains a code issue and is resulting in various impact scenarios listed in the "More info" section of the communication.

Next update by: Wednesday, April 10, 2024 at 4:30 PM MDT
Posted Apr 10, 2024 - 15:22 MDT
Identified
Microsoft has identified an issue affecting calls into conference bridges. This appears to only be affecting our GCC High customers at this time. Provided below is Microsoft's posting regarding this incident.

Microsoft Teams
TM774378, Last updated: Apr 10, 2024, 2:42 PM MDT Estimated start time: Apr 10, 2024, 2:13 PM MDT

All updates
Apr 10, 2024, 2:42 PM MDT

Title: Some users may be unable to join Public Switched Telephone Network (PSTN) conference calls in Microsoft Teams

User impact: Users may be unable to join PSTN conference calls in Microsoft Teams.

More info: For additional impact, users may be unable to hear music while being on hold, and users may be unable to use Echo to test audio devices.
Current status: We're analyzing a portion of Microsoft Teams infrastructure responsible for PSTN conference calling to help understand the root cause of the issue.

Scope of impact: Any user attempting to join a PSTN conference call in Microsoft Teams is impacted.

Next update by: Wednesday, April 10, 2024 at 4:00 PM MDT
Posted Apr 10, 2024 - 15:09 MDT
This incident affected: Microsoft (Microsoft Teams - Direct Routing).