Update
We will be undergoing scheduled maintenance during this time.
Posted May 09, 2025 - 15:56 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 09, 2025 - 15:53 MDT
Scheduled
MasterFax & CT Cloud Fax General Server Maintenance
***Title*
MasterFax & CT Cloud Fax General Server Maintenance
*** Possible Impact
* MasterFax & CT Cloud Fax
- Customers will experience interruptions to both MasterFax and CT Cloud Fax services during the Maintenance Window
***Outage*
Yes
Frankfurt Switch Replacement
***Title*
Frankfurt Switch Replacement
*** Possible Impact
Customer services will not be impacted and will operate normally on redundant configurations.
***Outage:
No
***Title:
ATL Data Center Core Switch Maintenance
***Possible impact:
All Platforms: During the maintenance window, customers may experience intermittent connectivity, login difficulties, temporary phone reboots, or brief service disruptions.
***Outage:
Yes
Posted May 09, 2025 - 10:53 MDT
This scheduled maintenance affects: Skype for Business (Skype for Business - Voice, Instant Messenger and Presence, Attendant Console), Contact Center (Clarity Connect, Five9, Intermedia, Cisco Webex Contact Center, Solgari), Microsoft (Microsoft 365, Microsoft Teams - Direct Routing, Microsoft Operator Connect, CT Text), Cisco Unified Communications (Cisco Voice, Cisco Jabber, VoiceCube, Attendant Console, Cisco Webex Calling, CT Text), CT Cloud (CT Cloud SIP, CT Cloud Voice, Attendant Console, CT Cloud Meeting), Fax (CT Cloud Fax, Concord E-Fax, Concord ATA Fax, eComFax), and Global SIP Trunk, Hosted Cloud Based PBX, Zoom, CallTower Connect, WFM (Alvaria), Talk Desk.