Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2025 - 22:00 MST
Scheduled
CT Cloud Voice - December 2025 Maintenance
Purpose: Mitigate attacks against CommPortal and SIP PS by adding ACL to Meta-ATL-WAF1 and Meta-CHI-WAF1. ON 12/21/2025
Systems Affected: - CT Cloud SIP - CT Cloud Voice
Impact: - CT Cloud Voice users will need to log back into CommPortal and/or CT Cloud Communicator.
Outage: YES
CUCM Reboots - All Clusters
Purpose: CUCM Reboots - All Clusters, Cluster 00, 02, 03, 04, 07, 08, 09, 10, 12 and HCS. On 12/19/2025
Systems Affected: - Cisco Call Manager
Impact: - Server Reboots of the Cisco Unified Communications Manager will occur. Your phone will re-register to the next server in the Server list. Calls in progress 'should' remain up until the call has ended.
Outage: No
MasterFax & CT Cloud Fax - General Server Maintenance
Purpose: Monthly server maintenance: remove old/stuck faxes, reboot servers. On 12/19/2025
Systems Affected: - MasterFax - CT Cloud Fax
Impact: - Customers will experience interruptions to both MasterFax and CT Cloud Fax services during the Maintenance Window
Outage: YES
Posted Dec 12, 2025 - 13:59 MST
This scheduled maintenance affected: Cisco Unified Communications (Cisco Voice, Cisco Jabber, VoiceCube), CT Cloud (CT Cloud SIP, CT Cloud Voice), Fax (CT Cloud Fax), and Global SIP Trunk.