Five9 Agent Connectivity
Incident Report for CallTower
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 11:01 MDT
Monitoring
Five9 failed over customers from their Santa Clara data center to their Atlanta data. Users’ services should have normalized. Five9 continues to investigate the root-cause of the issue and users will stay on the redundant tenant until all issues are cleared. CallTower will work with Five9 to understand the root-cause of the issue and coordinate customer failbacks to their primary data center.

If you continue to experience issues, please contact CallTower Support at support@calltower.com.
Posted Jun 04, 2020 - 10:00 MDT
Identified
Five9 has identified an issue with users being unable to reach the Five9 portal or log into their softphone. Five9 is currently working to fail over customers to an alternate data center as they identify the root cause of the issue. CallTower will continue to provide updates as we receive them from Five9.

If you have been affected by this issue, please notify CallTower Support at support@calltower.com.
Posted Jun 04, 2020 - 09:28 MDT
This incident affected: Contact Center (Five9).