Five9 Connectivity Issues
Incident Report for CallTower
Resolved
Five9 Engineers are continuing to see network stability in both their Santa Clara and Atlanta data centers. CallTower Support has also verified that services have normalized for affected customers.

Please contact CallTower Support at support@calltower.com if you require any additional assistance on this issue.
Posted Jun 19, 2020 - 13:57 MDT
Monitoring
Five9 has provided the following update:

Santa Clara and Atlanta (Pacific Time):
06/19/2020 11:06: Five9 Engineers are currently seeing network stability in both our Santa Clara and Atlanta data centers.

If you are still experiencing technical difficulties please contact CallTower Support at support@calltower.com.
Posted Jun 19, 2020 - 13:00 MDT
Update
Five9 has provided the following updates in regards to the two issues affecting their services:

Santa Clara (Pacific Time):
06/19/2020 10:58: Engineers continue to mitigate the issue. Additional details will be provided as they become available. Thank you for your patience.

Atlanta (Pacific Time):
06/19/2020 10:29: Engineers continue to mitigate the issue. Additional details will be provided as they become available. Thank you for your patience


CallTower is continuing to escalate these issues with Five9 and will continue to provide updates. If you are experiencing issues with Five9, please contact CallTower Support at support@calltower.com.
Posted Jun 19, 2020 - 12:15 MDT
Identified
Five9 has provided the following updates in regards to the two issues affecting their services:

Santa Clara (Pacific Time):
06/19/2020 09:35: Mitigation steps are ongoing as Five9 engineers work towards resolution. We appreciate your patience. Additional updates will be provided as soon as possible.

Atlanta (Pacific Time):
06/19/2020 09:52: Five9 Engineers is now fixing the faulty network hardware in Atlanta data center. Additional updates will be provided as soon as possible.

CallTower is continuing to escalate these issues with Five9 and will continue to provide updates. If you are experiencing issues with Five9, please contact CallTower Support at support@calltower.com.
Posted Jun 19, 2020 - 11:36 MDT
Update
Five9 has provided the following updates in regards to the two issues affecting their services:

Santa Clara (Pacific Time):
06/19/2020 09:12 Five9 Engineers are working with Provider to stabilize packet loss issues within Santa Clara data center.
06/19/2020 08:30 Engineers have identified a voice quality issue in the Santa Clara data center. Teams are diligently investigating and working towards resolution.

Atlanta (Pacific Time):
06/19/2020 9:35 Mitigation steps are ongoing as Five9 engineers work towards resolution. We appreciate your patience. Additional updates will be provided as soon as possible.

CallTower is escalating these issues with Five9 and will continue to provide updates. If you are experiencing issues with Five9, please contact CallTower Support at support@calltower.com.
Posted Jun 19, 2020 - 10:53 MDT
Investigating
Five9 is aware of two issues that may be affecting customers in the Santa Clara and Atlanta data centers. Five9 has provided the following updates regarding the issues:

Santa Clara (Pacific Time):
06/19/2020 08:30 Engineers have identified a voice quality issue in the Santa Clara data center. Teams are diligently investigating and working towards resolution.

Atlanta (Pacific Time):
06/19/2020 08:52 We have identified issues with hardware within the Atlanta data center. Five9 Engineers are diligently working with the vendor to resolve the issue.
06/19/2020 08:13 Mitigation steps are ongoing as Five9 engineers work towards resolution. We appreciate your understanding and cooperation on the matter and will provide additional updates as soon as possible.
CallTower is escalating these issues with Five9 and will continue to provide updates. If you are experiencing issues with Five9, please contact CallTower Support at support@calltower.com.
Posted Jun 19, 2020 - 10:23 MDT
This incident affected: Contact Center (Five9).