Telax Error and Calling Issues
Incident Report for CallTower
Resolved
CallTower engineers have made a change and have not seen any further occurrences of the issue. We are continuing to review logs but believe the issue has been resolved.

CallTower will be closing this master case and all associated cases. Within three business days, an Official Root Cause Analysis (RCA) or a Preliminary RCA will be available and provided to customers upon request.
Posted May 16, 2022 - 08:17 MDT
Monitoring
CallTower has not seen any continued errors after 6:53 am MTN and has had some customers report that they are no longer seeing an error. CallTower Engineers are continuing to work with the vendor to identify the root cause of the issue.



*CallTower has opened a master case for this issue as it is affecting more than one CallTower customer. This issue may or may not directly affect your services. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise.
Posted May 16, 2022 - 07:51 MDT
Investigating
CallTower is investigating multiple reports of customers receiving error code 55102 when logging into Telax.

*CallTower has opened a master case to investigate this issue as it has been reported by more than one CallTower customer. This issue may or may not directly affect your services and is currently under investigation. If you are affected, please report the issue to support@calltower.com. CallTower intends to post updates on status.calltower.com approximately every 30 minutes, unless identified otherwise. This issue is being investigated as a top priority.
Posted May 16, 2022 - 07:23 MDT
This incident affected: Contact Center (Intermedia).