Skype for Business Client Disconnect
Incident Report for CallTower
Resolved
CallTower Engineers have successfully completed the non-scheduled maintenance on affected systems. Skype for Business services have normalized for the users experiencing this issue. CallTower Support will continue to closely monitor services.

Please report any issues to support@calltower.com or 800-347-5444.
Posted 14 days ago. Jul 03, 2019 - 09:41 MDT
Update
Non-Scheduled Maintenance Notification:

A small group of users are still experiencing the issue and CallTower continues to investigate the root-cause. CallTower Engineers are planning a graceful failover for some users to an alternate datacenter to alleviate the issue for those users still affected by the issue this evening at 10:00 PM MT. This failover will result in users experiencing a short disconnect of their Skype for Business client with an immediate reconnect. Active calls will not be affected unless they extend beyond 40 minutes. After users are failed over to an alternate datacenter, additional testing will be performed to identify the root-cause without service interruption. An additional update will be provided by 9:00 AM MT tomorrow.
Posted 14 days ago. Jul 02, 2019 - 16:35 MDT
Update
CallTower Engineers are monitoring services and are currently seeing the majority of users connect normally, with a small number experiencing an intermittent client disconnect. Vendor support has been engaged to address the issue and a corrective action is being implemented by the vendor.

Please continue to report any issues to support@calltower.com or 800-347-5444.
Posted 14 days ago. Jul 02, 2019 - 13:58 MDT
Identified
CallTower Support has identified an issue that caused a brief loss of connectivity for a small number of Skype for Business users homed to one of our data centers. This brief interruption may have disconnected a user’s client, desk phone or mobile app. CallTower engineers are currently working on the issue to identify the root-cause of the issue.

Please report any issues to support@calltower.com or 800-347-5444.
Posted 14 days ago. Jul 02, 2019 - 13:17 MDT
This incident affected: Skype for Business (Skype for Business - Voice, Instant Messenger and Presence).