Skype for Business: Client Login Issue
Incident Report for CallTower
Resolved
CallTower has validated that services have normalized with customers affected by the issue. CallTower Engineering has identified the root-cause and corrected an issue on the affected system. Cases opened under this master ticket will be closed.

Please report any additional issues to support@calltower.com or 800-347-5444
Posted 14 days ago. Oct 08, 2019 - 16:04 MDT
Monitoring
CallTower Engineering has taken remediation steps and services appear to have normalized. CallTower Support is continuing to monitor the Skype for Business (SfB) client login issue.

Please retest your services at this time and if you experience any failures please contact support@calltower.com or 800-347-5444.
Posted 14 days ago. Oct 08, 2019 - 14:43 MDT
Investigating
CallTower Support is aware of an intermittent issue with a limited number of Skype for Business (SfB) customers. Affected SfB clients may not allow users to log in or connect. CallTower Engineering is investigating the issue and working on steps to resolve. As remediation is performed, there is a possibility of SfB clients disconnecting and automatically reconnecting during the move.

If you believe you are affected by this issue please contact support@calltower.com or 800-347-5444.
Posted 14 days ago. Oct 08, 2019 - 14:13 MDT
This incident affected: Skype for Business (Skype for Business - Voice, Instant Messenger and Presence, Attendant Console).